Biblioteca de Acesso à API do Twitter Desatualizada

No mês de setembro de 2012 foi lançada uma atualização da API do Twitter para a versão API v1.1. Recentemente, a versão API v1.0 foi descontinuada e deixou de funcionar. Como não houve atualização na biblioteca utilizada pela Arisa para acesso ao Twitter para essa nova API, a Arisa deixou de responder via Twitter. Logo que possível será dedicado um tempo para pesquisar bibliotecas em PHP para acesso e suporte à API v1.1 do Twitter e um tempo para a migração do serviço web que se utiliza desse recurso. Dessa forma, a Arisa poderá voltar a responder via Twitter.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *